Migrating Excellentable from different versions


Important Warning!!

Addteq currently does not support any versions lower then 3.1. If you happen to currently use any 2.0 versions then you may loose below listed Items as they are not supported by the migration.

  1. Formatting
  2. Link to web pages, or JIRA issue
  3. Rounding of values
  4. Macros inside Excellentable
  5. Images inside Excellentable



Excellentable migration path from old versions to recent version



Installed VersionUpgrading ToManual Migration Action
2.53.2
REQUIRED
3.1.1xx3.2
REQUIRED
3.1.2xx3.2
REQUIRED
3.1.3xx3.2
REQUIRED
3.1.4xx3.2
REQUIRED
3.1.5xx3.2
NOT REQUIRED
3.1.6xx3.2
NOT REQUIRED
3.1.7xx3.2
NOT REQUIRED



Addteq currently supports Excellentable on minimum version of Confluence Server 5.8.2. To know about all the supported versions of Excellentable and Confluence please refer to Version History.

Steps:

1.  Click on "Cog" icon which shows in the top right corner of the application.

2.5-1-1.png


2.  Then click on "Add-ons" tab which shows in drop down menu.

2.5-1-2.png


 3.  Once the plugin finishes the upgrade to latest marketplace version, click the Data Migration link which shows under Excellentable.

 

excellentable-1.png

4.  That will open the Excellentable data migration page.

excellentable-2.png


5.  Click the "Migrate" button to start the migration process of Excellentable.

excellentable-3.png


6. The result shows the page and template lists which were migrated successfully.

excellentable-4.png





 

report-bugicon-button.png

get-supporticon-button.png